• Реклама


Вопрос по Excel.

Установка, настройка, "глюки" и т.д.

Модератор: kaa

Вопрос по Excel.

Сообщение Санёк 11 фев 2007 12:45

Здраствуйте.
Вот мне задали по информатике составить формулу из 7 если:

=ЕСЛИ(A1<4000;A1*0,1;ЕСЛИ(A1>4000;A1*0,3;ЕСЛИ(A1=4000;A1*0,6;ЕСЛИ(A1<4000;A1*0,9;ЕСЛИ(A1>4000;A1*1,2;ЕСЛИ(A1=4000;A1*1,5;ЕСЛИ(A1<4000;A1*1,8;)))))))

Вот я её сделал, но вот кто хорошо дружит с Excel'eм можете проверить.
Зарание спасибо..........

P.S. забыл сказать, что эта формула работает.
Научит меня всему интересному
Санёк
Новичок
 
Сообщения: 8
Зарегистрирован: 28 мар 2006 12:55

Реклама

Сообщение Zerox 11 фев 2007 13:36

Ничего не понял :)

Что значит формула работает?
Хочу много спама
mail@buses.ath.cx
Аватара пользователя
Zerox
Пулеметчик
 
Сообщения: 787
Зарегистрирован: 28 ноя 2006 23:38
Откуда: Ясенево, Рокотова

Сообщение Санёк 11 фев 2007 14:15

Ну вот смотри:
В "A1" ставим цену(8000), а "B1" анализ.
В "B1" ставим формулу:
=ЕСЛИ(A1<4000;A1*0,1;ЕСЛИ(A1>4000;A1*0,3;ЕСЛИ(A1=4000;A1*0,6;ЕСЛИ(A1<4000;A1*0,9;ЕСЛИ(A1>4000;A1*1,2;ЕСЛИ(A1=4000;A1*1,5;ЕСЛИ(A1<4000;A1*1,8))))))
и получается число 2400.
Вот мне интересно правильно я всё сделал или нет?!
Вроде анализ выводит 2400, а если бы не выводил, то была бы ошибка.
Изображение
Научит меня всему интересному
Санёк
Новичок
 
Сообщения: 8
Зарегистрирован: 28 мар 2006 12:55


Вернуться в Программное Обеспечение (Software)

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


  • Реклама
cron